Friday, July 20, 2012

Cannot modify header information - pluggable.php

Warning: Cannot modify header information - headers already sent by (output started at /homepages/9/d260170483/htdocs/pettraining/wordpress-2.8/wordpress/wp-content/themes/dog-lover/functions.php:6) in /homepages/9/d260170483/htdocs/pettraining/wordpress-2.8/wordpress/wp-includes/pluggable.php on line 865

If you find this problem in your site  look the page you lastly updated or  the page  on which you are using header location  function   .
After  finding the  page or template  you need to put the   code on top of page

<?php   Ob_start();  ?>

After placing the code at top  save the file  and your problem will be resolved . if have any other issue let me know  or check file  again .

How to use fck editor in php

First download the fck editor and ck finder and place them in your directory and  replace the path with your own path

ckeditor from here ---

ckfinder from here ----

basePath = 'http://localhost/test_new2/wp-content/themes/twentyeleven/ckeditor/';
CKFinder::SetupCKEditor($ckeditor, '/ckfinder/');
$FCKeditor->Width = '220px';
$FCKeditor->Height = '100px';
$ckeditor->ckeditor->config['toolbar'] = 'Full';
$ckeditor->ckeditor->config['language'] = 'en';